sciforums server is bounciung/blocking me like a spam bot brute force hacker

Discussion in 'Site Feedback' started by RainbowSingularity, Dec 24, 2021.

  1. RainbowSingularity Valued Senior Member

    Messages:
    7,369
    i know my isp has been really crappy with constant disconnections
    maybe that is why ?

    i have noticed in some times
    the internet connection international connection sis being constantly re set so SSL servers reject my attempted connection to email log in & then to different pages inside my email
    internet speed drops stalls
    local speed is slow
    im guessing its the entire countrys internet system almost collapsing
    lol

    but the re-connecting to servers makes the server think im trying to be sneaky & rejects the connection sometimes

    mods
    please delete this thread & its contents as and where needed
    etc
    (edit at your own discretion)

    Please Register or Log in to view the hidden image!

     

    Attached Files:

    Last edited: Dec 24, 2021
  2. Guest Guest Advertisement



    to hide all adverts.
  3. Quantum Quack Life's a tease... Valued Senior Member

    Messages:
    23,305
    I also early today got redirected to a finance site of some sort. It appears that the sciforums server may have had some DNS issues but have since resolved. At the moment it all seems business as usual. I do not believe there was anything nefarious about it as the redirect seemed innocent enough.
     
  4. Guest Guest Advertisement



    to hide all adverts.

Share This Page