Work around for log in issues

Discussion in 'Site Feedback' started by wegs, May 9, 2023.

  1. DaveC426913 Valued Senior Member

    Messages:
    18,890
    Hm. I may have just found another piece of the puzzle, though I'm not sure which piece it might be.

    Every time I return to SciFo, I'm logged out.
    My default landing page is the New Posts page.
    So I login, and find it still hasn't logged me in.
    But - instead of trying to continue to login - I just click on Home from the Main Menu and poof I'm logged in.
     
    wegs likes this.
  2. Guest Guest Advertisement



    to hide all adverts.
  3. wegs Matter and Pixie Dust Valued Senior Member

    Messages:
    9,253
    Hmm, sounds like wizardry. I can see you as part of the House of Ravenclaw. lol
     
  4. Guest Guest Advertisement



    to hide all adverts.
  5. DaveC426913 Valued Senior Member

    Messages:
    18,890
    Confirming - even simpler:

    When I returned this time after an hour, I didn't even need to login; I simply went to Home and found I am already logged in - as usual and as expected.


    So:
    1. Is anyone who is having trouble with login doing so when arriving on some subpage (such as using a bookmark)?
    2. Does anyone here habitually login on the Home page, and still have the login problem?
     
  6. Guest Guest Advertisement



    to hide all adverts.
  7. wegs Matter and Pixie Dust Valued Senior Member

    Messages:
    9,253
    I’ve only ever logged in on the Home page but may try what you’re suggesting. Lately, it’s been 50% of the time that I can log in without any issues, and I don’t need to check the “stay logged in” box. So, not sure why it’s hit or miss, and this is either trying to log in on my phone or laptop.
     
  8. exchemist Valued Senior Member

    Messages:
    12,370
    I always log on from the Forums tab, which although it has a different tab from Home seems to be effectively the same. So my problem with the iPad was from that page. The fact I could clear it by clearing the history and cookies out of my browser suggests some corruption occurring there. It's the first time I've had it.

    I did upgrade to OS 16.5 a few days ago. Not sure if that could be relevant.
     
  9. Tiassa Let us not launch the boat ... Valued Senior Member

    Messages:
    37,824
    I just want to remind people that there is actually something going on that causes this, and what I'm hoping is that it approaches fruition, nears its end. As I write this, the circumstance is in effect; the problems we face suggest that might not hold for long. No, I have no memo from above; I can just see it by looking at my screen, and if it's what I think it is, yes, this problem will eventually stop.

    (Last night, for instance, I saw ... I don't know, a redraw, perhaps, in which my displayed login status changed.)

    (Moreover, there are explicit reasons I'm not being more specific, and it's not a question of what if I'm wrong. The problem with specificity is if I'm right. Remind me, sometime down the road when I know if I was right or wrong, to fill in the detail.)
     
    wegs likes this.
  10. wegs Matter and Pixie Dust Valued Senior Member

    Messages:
    9,253
    I hope the site’s not going under, Tiassa.

    Please Register or Log in to view the hidden image!

     
  11. C C Consular Corps - "the backbone of diplomacy" Valued Senior Member

    Messages:
    3,246
    It's been circa a month now since I experienced any problems.
     
  12. Tiassa Let us not launch the boat ... Valued Senior Member

    Messages:
    37,824
    I have no reason to expect that it will. Rather, I can see what I was looking at, yesterday, and the circumstance is not in effect. Until that particular variability is settled, some of this will continue to happen.
     
    wegs likes this.
  13. James R Just this guy, you know? Staff Member

    Messages:
    39,237
    I have found that when I come to the forum I'm apparently not logged in. However, if I just click on the sciforums logo, after the home page refreshes suddenly I'm logged in as normal. (I have the "remember me" option ticked, most of the time.)
     
  14. DaveC426913 Valued Senior Member

    Messages:
    18,890
    The 'Home' menu item works too.
     
  15. DaveC426913 Valued Senior Member

    Messages:
    18,890
    It's been six weeks now - and that's only since this thread started up.
    This is dreadful site support.

    I'd like to speak to the manager.

    Please Register or Log in to view the hidden image!

     
    wegs likes this.
  16. wegs Matter and Pixie Dust Valued Senior Member

    Messages:
    9,253
    Lol!!

    I’ve noticed it’s happening less (I don’t need to click on “stay logged in” as often, to actually log in.)

    Proof that aliens exist?
     
  17. geordief Valued Senior Member

    Messages:
    2,106
    One of my mobiles still won't hold the login beyond the session but my new phone,tablet and PC have no problem.

    I think some members may be locked out DaveC426913 has been locked out for the past week.
     
  18. DaveC426913 Valued Senior Member

    Messages:
    18,890
    Testing testing ... *tap tap* Is this thing on?
     
  19. geordief Valued Senior Member

    Messages:
    2,106
    Yes,unless you are the Gremlin.
     
    DaveC426913 likes this.
  20. DaveC426913 Valued Senior Member

    Messages:
    18,890
    It's been 3 1/2 months now since that ray of hope. Gonna assume there's no update to be had, or you'd likely have told us.

    Maybe we need to re-evaluate our expectations of the terms "approaches", "nears" and "eventually".
     
  21. Tiassa Let us not launch the boat ... Valued Senior Member

    Messages:
    37,824
    So, the underlying software tinkering looks like it might be done.

    Okay ....

    • Log out, sign in again?

    ― (Log out, clear old cookies, log in again.)​

    • Check various browser settings:

    e.g., My browser has a setting to force secure connections when https is not available; I had turned that off, at one point, along the way, in case it was screwing up how I was connecting with Sciforums. A bit over a week ago, I turned it on, again.

    ↳ Disruptions have stopped for me; that's a desktop login with a Linux system running slightly behind the software arc.​

    It would appear the owners have fixed a long-running issue having to do with user access. I'm not certain when they actually figured it out, but my login has been stable, now, for over a week. Prior to that, I needed to sign in every time I arrived in a new session, and sometimes during a single session.

    Thus, with no memo telling me anything is finished, it's possible the solution is to clear your cookies, check your settings, and log in anew.

    As this would appear to be a security issue, I'm generally reluctant to come right out and enumerate what I think is going on, but they did manage to change one important thing about Sciforums that people mention from time to time.

    And I only stopped to check my settings and renew my cookies because I noticed the circumstance wasn't fluctuating the way it had been.
     
  22. DaveC426913 Valued Senior Member

    Messages:
    18,890
    No joy for me. Same ol', same ol'.
     
  23. geordief Valued Senior Member

    Messages:
    2,106
    I have two phones (and a tablet)

    One of them will consistently not hold the login whist the others do hold it no problem.

    The one that doesn't is pretty beat up.(slow and a cracked screen)

    Not sure how relevant that is.
     

Share This Page