Locked out of the site.

Pinball1970

Valued Senior Member
I could log in and see my account, by could not upvote and had no posting privileges. On the front page said "waiting to confirm e-mail address."

I have not changed my confirmatory e-mail since I joined.

I am back in now, not sure if James fixed, I requested Gaiachild contact him for me so thanks if that is what happened.

Cheers

PB1970
 
I could log in and see my account, by could not upvote and had no posting privileges. On the front page said "waiting to confirm e-mail address."

I have not changed my confirmatory e-mail since I joined.

I am back in now, not sure if James fixed, I requested Gaiachild contact him for me so thanks if that is what happened.

Cheers

PB1970
Hmm, I’ve never experienced that before. Were you on your phone trying to log in, or laptop?
 
Hmm, I’ve never experienced that before. Were you on your phone trying to log in, or laptop?
Desk top. The only thing I can think of is SF tried to send me a notification to my e-mail, which is what usually happens when someone replies to me or upvotes a post, but that did not get through.
I went in my settings and "changed" my e-mail to what it already was and saved. So nothing was actually changed.
That could be have done it?
 
  • Like
Reactions: C C
Desk top. The only thing I can think of is SF tried to send me a notification to my e-mail, which is what usually happens when someone replies to me or upvotes a post, but that did not get through.
I went in my settings and "changed" my e-mail to what it already was and saved. So nothing was actually changed.
That could be have done it?
So, you’ve been receiving all of the forum notification emails up until recently?
 
Hi Pinball,
I could log in and see my account, by could not upvote and had no posting privileges. On the front page said "waiting to confirm e-mail address."

I have not changed my confirmatory e-mail since I joined.

I am back in now, not sure if James fixed, I requested Gaiachild contact him for me so thanks if that is what happened.

Cheers

PB1970
I didn't do anything, and I received no messages from Gaiachild. (Who's that?)

Maybe a glitch of some kind. Browser cookie issue or similar, perhaps?
 
So, you’ve been receiving all of the forum notification emails up until recently?
Yes, all seems good now. I will check the gap of last mail to get through before it locked.
Everything was ok after your upgrade/ new format so it wasn't that.
 
Hi Pinball,

I didn't do anything, and I received no messages from Gaiachild. (Who's that?)

Maybe a glitch of some kind. Browser cookie issue or similar, perhaps?
All good now.
I requested my colleague joined as he has varied interests that align with a lot of your threads. I need to bug him to go on more.
I took the glory for some beautiful images he took of the Arora, I posted them on here. Can't remember which thread.

Anyway all good now thanks for following up guys.
 
All good now.
I requested my colleague joined as he has varied interests that align with a lot of your threads. I need to bug him to go on more.
I took the glory for some beautiful images he took of the Arora, I posted them on here. Can't remember which thread.

Anyway all good now thanks for following up guys.
It's "Aurora".(Is Arora a brand of cooking fat or lard?)

They were the best! (the photos)
 
Desk top. The only thing I can think of is SF tried to send me a notification to my e-mail, which is what usually happens when someone replies to me or upvotes a post, but that did not get through.
I went in my settings and "changed" my e-mail to what it already was and saved. So nothing was actually changed.
That could be have done it?
Wow. Makes me glad I disabled or turned off all the email stuff a long time ago. Or hope I did.
_
 
Back
Top