IMPORTANT: SciForums Update - Report All Issues Here

Discussion in 'Site Feedback' started by Plazma Inferno!, Sep 26, 2014.

  1. rpenner Fully Wired Valued Senior Member

    Messages:
    4,833
    \( \frac{1}{\sqrt{1 - \beta ^2}} \) !! \( \LaTeX \) is back, baby! All yurquashuns are belong to us.
     
    Captain Kremmen likes this.
  2. Guest Guest Advertisement



    to hide all adverts.
  3. QuarkHead Remedial Math Student Valued Senior Member

    Messages:
    1,740
    Nope, doesn't render for me
     
  4. Guest Guest Advertisement



    to hide all adverts.
  5. rpenner Fully Wired Valued Senior Member

    Messages:
    4,833
    You need a pretty modern browser with support for WebFonts, apparently. It probably won't work with JavaScript turned off. Each image is rendered dynamically.

    Tested as OK with iPhone Safari(iOS 7) and Firefox 32.0.3 , Safari 7.1 and Chrome 37.0.2062.124 on Mac OS.
     
  6. Guest Guest Advertisement



    to hide all adverts.
  7. rpenner Fully Wired Valued Senior Member

    Messages:
    4,833
    \( \color{red}{Red} \; + \; \color{blue}{Blue} \; = \; \color{#cc00cc}{Purple} \)
     
  8. leopold Valued Senior Member

    Messages:
    17,455
    on sciforums home page:
    clicking on my "avatar" takes me to my profile page.
    clicking on "postings" gives the dreaded JS error

    mousing over "leopold" and clicking on "your content" takes me to a different page and return "the requested member could not be found"

    on the home page of sciwiki:
    the logo needs reset

    edit: test me.
     
  9. Tiassa Let us not launch the boat ... Valued Senior Member

    Messages:
    37,888
    ┬┐Markup Characters?

    Please see #3224011/44 ("2016 Underway"). First off, does the problem reproduce on other systems?

    Please Register or Log in to view the hidden image!


    We can easily accept, of course, that it is a porting issue, which means we're screwed on that count; but there is additional testing to be done. For starters, if you view the post itself, are you seeing the same character distortion? This screengrab came from a Linux system running Mint Qiana from the latest update, on Firefox, but it's actually hard to find the version number since they buried the text-based drop-down menus. Whatever. It was the current version as of a couple days ago when the system last updated.
     
  10. Billy T Use Sugar Cane Alcohol car Fuel Valued Senior Member

    Messages:
    23,198
    I have noticed a great problem: if you discover for example that you but a bold [b ] or color tag [color= red} in the wrong place in your post. When you edit to correct it the tags don't show - there effect does. Hard to remove what you can't see. Best solution I have found is to delete last few letters before the bold or color action is taking place and the first few after wards, but if you had [b ] and their closings [/b ][/color = ] and only want to move one pair that removes both. Why can't what I see when I edit be what I typed, like it was before?

    This is my second edit attempt trying to find and kill the [color=red .] as did not want the this text red.
     
    Last edited by a moderator: Oct 2, 2014
  11. C C Consular Corps - "the backbone of diplomacy" Valued Senior Member

    Messages:
    3,378
    The red even shows in a reply quote, which is an oddity I've never encountered in any forum before. Clicking the link that switches from Rich Text Editor to "BBcode Editor" eliminates the red and seems to have exposed a hidden tag or two. But not sure that helps much IF that option isn't available when revising of one's own post or when one MUST USE the Rich Text Editor for some reason.

    Note: Now that I can edit what I just posted, I see that the "Use BBcode Editor" option is indeed still available as the same wrench symbol in the corner.
     
  12. C C Consular Corps - "the backbone of diplomacy" Valued Senior Member

    Messages:
    3,378
    One section still malfunctioning in Account is Personal Preferences (at least on Firefox). Try to make a change and it still refuses the correct answers that were accepted by old forum system. (Never mind the fact that those original answers are already still sitting right there in the boxes when you arrive.)
     
    cluelusshusbund likes this.
  13. cluelusshusbund + Public Dilemma + Valued Senior Member

    Messages:
    7,996
    I replaced the capital "B" in Bitch wit a small "b" an then it woud accept my updated Personal Preferences.!!!
     
    C C likes this.
  14. C C Consular Corps - "the backbone of diplomacy" Valued Senior Member

    Messages:
    3,378
    Talk about finicky. I even tried putting quotes around it the other day, since the example below had them: "Yo, Gatorade me...".
     
    cluelusshusbund likes this.
  15. cluelusshusbund + Public Dilemma + Valued Senior Member

    Messages:
    7,996
    This is more than just a discuss forum... its also a puzzle in progress

    Please Register or Log in to view the hidden image!

     
    C C likes this.
  16. leopold Valued Senior Member

    Messages:
    17,455
    i was going try to help, but i see no solution.
    the red text even shows up in the quote reply box.
    there are no delimiting tags to designate where the red text is supposed to start or end.
     
  17. Stryder Keeper of "good" ideas. Valued Senior Member

    Messages:
    13,105
    When you load up a post to edit (or quote) your using a WYSIWYG editor by default which means any and all tags present will be parsed. If you want to see the unparsed version you will need to click the "Spanner icon" in the top right corner of the editor window, this will place your text into the BBCODE mode which is simply just text with the unparsed tags fully visible.

    Sometimes the Quick-Reply editor menu will not show, in those cases always use the "more options" or "preview".
     
  18. QuarkHead Remedial Math Student Valued Senior Member

    Messages:
    1,740
    It seems I am (almost) alone. My details follow my list of problems

    1. Latex doesn't work for me - code renders as \(something\)

    2. I cannot get a use contact by clicking on their name - for PM's for e.g JavaScript error

    3. I cannot edit mine own posts, even before there have been responses

    OS = WinVista pro
    Browser = Firefox 32.0.3 (JS included in package I believe)
    AdBlock enabled (disabling makes no difference)
    Font = Western
    Character encoding = Unicode
    This site works fairly well under Chrome but I hate it and would rather stick with FF if possible

    Sorry to be a pain, but I would like to contribute here if I can
     
  19. Motor Daddy Valued Senior Member

    Messages:
    5,425
    \(Tex works!!\)

    \(1/2\)

    A quote from rpenner (which I have no idea what it means.).

    Please Register or Log in to view the hidden image!



    \( \begin{eqnarray} c^2 (d\tau)^2 & = & g_{tt}(t,r,\theta,\phi) (dt)^2 + g_{rr}(t,r,\theta,\phi) (dr)^2 + g_{\theta\theta}(t,r,\theta,\phi) (d\theta)^2 + g_{\phi\phi}(t,r,\theta,\phi) (d\phi)^2 \\ & & + 2 g_{tr}(t,r,\theta,\phi) \, dt \, dr + 2 g_{t\theta}(t,r,\theta,\phi) \, dt \, d\theta + 2 g_{t\phi}(t,r,\theta,\phi) \, dt \, d\phi \\ & & + 2 g_{r\theta}(t,r,\theta,\phi) \, dr \, d\theta + 2 g_{r\phi}(t,r,\theta,\phi) \, dr \, d\phi + 2 g_{\theta\phi}(t,r,\theta,\phi) \, d\theta \, d\phi \\ & = & \left( c^2 - \frac{2 c^2 G M^3 r}{c^2 M^2 r^2+J^2 \cos^2 \theta } \right) \, (dt)^2 - \frac{c^2 M^2 r^2+J^2 \cos^2 \theta }{J^2-2 G M^3 r+c^2 M^2 r^2} \, (dr)^2 - \frac{c^2 M^2 r^2+J^2 \cos^2 \theta}{c^2 M^2} \, (d\theta)^2 \\ & & - \left( \frac{J^2}{c^2 M^2} + r^2 + \frac{2 G J^2 M r \sin^2 \theta}{c^4 M^2 r^2 + c^2 J^2 \cos^2 \theta} \right) \sin^2 \theta \, (d\phi)^2 + \frac{4 G J M^2 r \sin^2 \theta}{c^2 M^2 r^2 + J^2 \cos^2 \theta} \, dt \, d\phi \end{eqnarray} \)
     
    Last edited: Oct 2, 2014
  20. Motor Daddy Valued Senior Member

    Messages:
    5,425
    If you click on your name and then "preferences" there is a style box. The default is selected, but if you select "style" and save it, the tex will start working, and the sciforums insignia will show and stay there.
     
    cluelusshusbund likes this.
  21. PhysBang Valued Senior Member

    Messages:
    2,422
    Still going...
     
  22. Motor Daddy Valued Senior Member

    Messages:
    5,425
    ...and CC's avatar is doing its thing.

    Please Register or Log in to view the hidden image!

     
    cluelusshusbund likes this.
  23. cluelusshusbund + Public Dilemma + Valued Senior Member

    Messages:
    7,996
    Yeah... now it seems more like Sciforums

    Please Register or Log in to view the hidden image!



    CC will be so hapy

    Please Register or Log in to view the hidden image!



    Edit:::

    I now have my Edit buton an it works

    Please Register or Log in to view the hidden image!



    3 cheers for Motor Daddy

    Please Register or Log in to view the hidden image!

     
    Motor Daddy likes this.

Share This Page